Townsend Labs Sphere Mac Installer v1.5.2 Malicious Software Check

On some versions of MacOS when trying to run the Sphere v1.5.2 Native Mac Installer the following dialog will appear saying: "TownsendLabsSphere-MacSetup-v1.5.2.pkg can’t be opened because Apple cannot check it for malicious software."

To bypass this error control click or right click on installer .pkg, and select OPEN. This will provide an option to open the installer directly as shown here:

Another way to bypass the error is go to the Security and Privacy section in System Preferences and select "Open Anyway" after trying to open the Sphere installer.